Requirements

WooCommerce Product Configurator has the following requirements:

  1. PHP 5.3+
  2. WooCommerce 2.1+
  3. PHP GD Library
  4. All image layers must be PNG
Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.